how to use PHP 5.3.x or 5.4.x in MAMP

install MAMP (v2.2) open MAMP Pro rename /Applications/MAMP/bin/php/php5.2.17 to something else ln -s /Applications/MAMP/bin/php/php5.3.27 /Applications/MAMP/bin/php/php5.2.17 open MAMP and select…