april breeze

another web programmer

photo gallery

how to use PHP 5.3.x or 5.4.x in MAMP

  1. install MAMP (v2.2)
  2. open MAMP Pro
  3. rename /Applications/MAMP/bin/php/php5.2.17 to something else
  4. ln -s /Applications/MAMP/bin/php/php5.3.27 /Applications/MAMP/bin/php/php5.2.17
  5. open MAMP and select PHP 5.2.17
  6. done
comments powered by Disqus